Viewing Please check and improve. When I edit the Styled Text for the Object in Frex Box, it is ignored and not reflected.

Please check and improve. When I edit the Styled Text for the Object in Frex Box, it is ignored and not reflected.



User: Makoto Y. 4 months ago
Hello.
I've been using EverWeb since iWeb was discontinued.
I tried WordPress once, but it was too slow to load and not flexible enough.
I'm currently rebuilding my site with EverWeb 3.4 using Reasponsive design.

However, I encountered a problem.
Since MacOS 11.4, I've been having problems.
When I edit the Styled Text for the Object in Frex Box, it is ignored and not reflected.

Please check and improve.
Thank you for your improvement.
User: EverWeb Support 4 months ago
Hi Makoto,

Thank you for reaching out.

Please, try to click FlexBox Widget first - > go to Widgets Tab - > Navigate to the section with text and change text if needed.

Let me know if any questions arise.

Last edit 4 months ago

-------------------------------
EverWeb Customer Support
Submit Tickets or Learn More

Well done is better than well said.
Benjamin Franklin
User: Makoto Y. 4 months ago
Hi Benjamin

Of course I'm doing exactly that.
It was working fine under macOS 11.4.

Suddenly I can't do what I used to be able to do.

Thank you for your help.
User: Paul-RAGESW 4 months ago
HI Makoto,

Sorry for these issues.

Can you try the 3.5 beta and let me know if it fixes the issue for you?
https://billing.ragesw.com/forum.php?act=thread&tid=6792

Thank you,

Last edit 4 months ago

-------------------------------
Paul
EverWeb Developer

Macworld.com ranks EverWeb as the top choice for Mac users wanting to build a website!
User: Makoto Y. 4 months ago
Hi Paul

I have tried the 3.5 beta.
The result is the same as 3.4.
Neither worked on MacOS 11.4.

Both work correctly on MacOS 11.2.

Thank you,
User: Paul-RAGESW 4 months ago
Hi Makoto,

Sorry for the issues.

This is a new problem with macOS 11.4. We have posted an update to EverWeb 3.4 which will fix this issue for you. You can download it from the forum here.

-------------------------------
Paul
EverWeb Developer

Macworld.com ranks EverWeb as the top choice for Mac users wanting to build a website!
User: Makoto Y. 3 months ago
Hi Paul

Thank you very much for your research and the way you handled it.

> We have posted an update to EverWeb 3.4 which will fix this issue for you.
> You can download it from the forum here.
> https://billing.ragesw.com/forum.php?act=thread&tid=6792

But I can't find it.

Thank you.

Last edit 3 months ago
User: wellnl 3 months ago
@makoto Y. The link at the top of the page downloads build 2470 which is the latest beta so should work OK. The link text itself which refers to macOS 10.13 but downloads the latest version of the beta anyway.
User: Makoto Y. 3 months ago
I see.
Problem solved.
Thank you very much.
User: Timothy M. 3 months ago
I'm having exactly this same problem. Trying to change text within the responsive text widget, and it will not change. I can change it in the text edit window, but it does not change within the widget on the page. This is not a good thing when you need to update a website weekly, or more!! I'm using Mac OS Big Sur 11.4 and Everweb 3.4 build 2401.
User: Paul-RAGESW 3 months ago
Quote: Timothy M. - 27/06/2021 16:30:19
I'm having exactly this same problem. Trying to change text within the responsive text widget, and it will not change. I can change it in the text edit window, but it does not change within the widget on the page. This is not a good thing when you need to update a website weekly, or more!! I'm using Mac OS Big Sur 11.4 and Everweb 3.4 build 2401.


You need to download EverWeb 3.5 from the forums which fixes the issues with macOS 11.4

-------------------------------
Paul
EverWeb Developer

Macworld.com ranks EverWeb as the top choice for Mac users wanting to build a website!
User: Timothy M. 3 months ago
Thanks Paul. Did and done! Fixed the problem. Thank you!!
User: Ole V. 2 months ago
I'm using the release version (3,5) and have the same problem (in High Sierra). I select Futura Bold for a header inside the FlexBox (using a text object), and it seems to be displayed in Helvetica when published.

Not only that, but both Helvetica and Futura Bold are sans serif fonts, but inside the Flex Box text object, the text is shown with a serif font.

Additionally, even if I have selected a large font size for that text, it is displayed as a having a small size (17) in the numerical display, in spite of the fond actually is displayed in a larger size.

The font size is correctly displayed the first time I open and look at the text in the text object, but once I select some text, it Is displayed with a smaller font size.

Last edit 2 months ago


Post Reply
You must login or signup to post.