Viewing Facebook woes

Facebook woes



User: Mike B. 3 months ago
I have been putting together a website about a film i love - Rollerball.

On the site i added the Facebook thread widget. But in some browsers it doesn't load?!

this is my site so you can see what i mean..
http://www.rb1975.com

Has anyone else experienced this?

Last edit 3 months ago
User: EverWeb Support 3 months ago
Hi Mike,

I checked your site in Safari and Chrome and everything works fine. Please specify in which browsers you are experiencing difficulties?

Also please try clearing your browser cache. Instructions below:

1. For Safari, go to top menu bar > Safari > Preferences > Privacy > Manage Website data, find your site in the window that appears, select it and click "Remove". Then restart your browser.

2. For Firefox

3. For Chrome

-------------------------------
EverWeb Customer Support
Submit Tickets or Learn More
User: Mike B. 3 months ago
Hello, thank you for your quick response.

I did what you said but i still get this on the front page..



On chrome & brave it seems to work better however the messaging doesn't work there either..

Is this only happening to me?
User: Paul-RAGESW 3 months ago
Hi Mike,

If you are visiting your page from within the EU it is possible the new EU regulations is causing the Facebook widget to not load. More information about this is on Facebook's page;

https://developers.facebook.com/docs/plugins/

Last edit 3 months ago

-------------------------------
Paul
EverWeb Developer


Post Reply
You must login or signup to post.