Viewing Scroll Hide/Show Navigator gets hidden behind parallax/animated objects

Scroll Hide/Show Navigator gets hidden behind parallax/animated objects



User: Carl F. 2 months ago
I just spent $15 on Roddy's Scroll widget package for the only reason to be able to have the Scroll Hide/Show Navigator on my website but it didn't work as expected. After two hours of fiddling around and trying to find a solution, I have concluded that no matter what I do, the Navigator strip gets hidden behind all animated pictures in the page on desktop, including objects with parallax scrolling activated. Mobile seems to be fine though.
So, any ideas?

[edit] I double checked and no, it doesn’t work on mobile either for the same reasons.

Last edit 2 months ago
User: wellnl 2 months ago
HI

Couple of suggestions... first for the widget try using Arrange-> Bring to Front and also Always on Top to force the widget to the top of the stack of objects.

Second, as it's a third party widget, you might want to contact Roddy to see if there's anything he can do with the widget so that it works properly.

Based on these things, if there is an issue with EverWeb, you could raise a support ticket after doing the above two tasks first.

Hope that gives you a direction with this problem!

Simon
✔ Best Answer  
User: Carl F. 2 months ago
Thanks Simon!
I’ll try your suggestions and report back.
User: Carl F. one month ago
Nope, I tried re-arranging the objects several times but it doesn't have any effect at all.
Everweb 3.8.1 build: 2693

To conclude; this is a great time/money waster and I won't be buying anymore widgets from anywhere as they are apparently not reliable. This is the fourth Everweb third-party widget giving me a headache. The other three are not from everwebwidgets.com though (which actually points to this forum when clicking on "support").

Anyway, I'm emailing Roddy directly to see if there's a solution to this.
Thanks again, Simon!
User: Carl F. one month ago
To wrap this up: I emailed Roddy, did not get any response and later found out myself that, in contrast to the built in navigator widget, the Scroll Hide/Show Nav widget should not have "Fixed position" activated in the inspector. This makes it behave erratically.
A short note about this in the widget info tab could save unaccustomed users hours of trial and error. Just a friendly tip to the developer if reading this!

Last edit one month ago


Post Reply
You must login or signup to post.