Viewing Missing text on page when posted via FTP

Missing text on page when posted via FTP



User: Rachael B. one month ago
I've had an issue twice now where certain text appears on my screen, and in the preview, but does not post when I upload it to the Rage server via FTP.

This generally happens to formatted text that has been made bold, italic, or certain colors. Whole paragraphs just fail to show up. Or only the words in different colors, or the words that are bolded do not show.
On the website, I highlight the missing area to see if the text is invisible, but attempting to copy paste the void where the words should be reveals that they just aren't there.

I've refreshed a million times. I've deleted the page from the server and reposted. I've deleted the entire website and reposted from scratch. None of that worked. The only fix I've found when this happens is that I have to change the font to one of 3 colors and remove the Bold feature. Underlining or italicizing doesn't seem to have the same problems as bold.
User: Ole V. one month ago
There are some areas in EW which has a 'remove formatting' function, but if this happens in an area which doesn't have that, it can be useful to remove formatting in another app and then paste it back again.
User: Rachael B. one month ago
Thanks! I guess my bigger issue is that I would like formatted text to actually appear on my website. I don't want to have to remove formatting to make text show.
(Also my text that isn't showing was all created in EW using EW font selections... not copy/pasted with fancy formatting from another program.)
User: Ole V. one month ago
Agree, and I wish there were both an option to paste with formatting included and a way to paste as plain text – in addition to an option to paste where the pasted text uses the format (font size, font type etc) of the target area.
User: Paul-RAGESW one month ago
HI Rachael,

Sorry for the problems you are experiencing.

If this happens again, it would be very useful if you can show the URL to the page that has this issue so we can take a look. We may be able to figure out the issue from the page or we may be need your project file. I have never seen anything like this before that is not just a caching issue that is local to your browser or clears up within a few minutes.

Quote:
in addition to an option to paste where the pasted text uses the format (font size, font type etc) of the target area.


You should be able to use the Paste & Match Style to do this.

-------------------------------
Paul
EverWeb Developer

Macworld.com ranks EverWeb as the top choice for Mac users wanting to build a website!


Post Reply
You must login or signup to post.