Viewing Trouble with text section widget

Trouble with text section widget



User: Russ M. 3 months ago
I have run into a problem with the test section widget when using Everweb with my mac using Big Sur 11.4.

When I input text into the widget, it does not appear in the text section of my web page. If I go to another section of the page, when I return to the input section of the widget, the text I just added does not appear in the input block.

I have never seen this before. I am not aware of anything I may have done to cause this but, of course, that is certainly a possibility. In addition, making changes to the same page, using the same process, and the same text section works fine on my MacBook running Catalina.

I hope I've described the problem with enough detail to make it clear. Any suggestions would be appreciated.
User: EverWeb Support 3 months ago
Hi Russ,

Thanks for reporting the issue.
We're aware of it. Please contact our support department, and they will help you out with this.

-------------------------------
EverWeb Customer Support
Submit Tickets or Learn More

Well done is better than well said.
Benjamin Franklin
User: Robert B. 3 months ago
Same problem here. Can you please share the problem to this problem here? I cannot update my website anymore due to this bug.
User: Trisha P. 3 months ago
Im having the same problem
User: Paul-RAGESW 3 months ago
Sorry for the issues.

Due to the latest macOS 11.4 update there seems to be an issue with the FlexBox styled text editor, as well as other Widgets with styled text editors.

The 3.5 beta fixes this issue and can be downloaded here.

-------------------------------
Paul
EverWeb Developer

Macworld.com ranks EverWeb as the top choice for Mac users wanting to build a website!


Post Reply
You must login or signup to post.