Viewing Option to include local / alternative CDN jQuery by default

Option to include local / alternative CDN jQuery by default



User: Horst H. 4 months ago
Hello there,

I am based in China and therefore suffer from the Great Firewall blocking the Google CDN. Therefore, the inclusion of the jQuery file from Google's CDN is an annoyance to me. Would it be possible to implement an option whereby the CDN can be specified and/or the choice can be made to always use a local copy of jQuery?

That would be very much appreciated!

(This issue seems to have come up before, cf. https://billing.ragesw.com/forum.php?act=thread&tid=5067&p=1&q=24938.)
User: Paul-RAGESW 3 months ago
Hi,

This feature has been added to EverWeb 3.5. The beta is currently available in the announcements section of this forum.

-------------------------------
Paul
EverWeb Developer

Macworld.com ranks EverWeb as the top choice for Mac users wanting to build a website!
User: Roddy 3 months ago
Is it possible to add the option to use the latest jQuery 3.4 or the slim version?

-------------------------------
Roddy

Website: http://everwebwidgets.com
Contact: http://everwebwidgets.com/ewWidgets-home/contact.html
NOTE: I am an EverWeb user and NOT affiliated with EverWeb! Any opinions expressed in this forum are my own.
User: Paul-RAGESW 3 months ago
Quote: Roddy - 07/06/2021 17:28:36
Is it possible to add the option to use the latest jQuery 3.4 or the slim version?


It is something we have considered, however this would certainly break widgets that rely on certain versions of jQuery so we have to come up with the correct solution for this.

-------------------------------
Paul
EverWeb Developer

Macworld.com ranks EverWeb as the top choice for Mac users wanting to build a website!


Post Reply
You must login or signup to post.