Viewing PayPal buttons not showing up in published/uploaded site

PayPal buttons not showing up in published/uploaded site



User: Frank M. 7 months ago
I have three different buttons on my Pay Page. They show up fine in Everweb but when I load them up only one button appears.

I use the HTML snippet widget because they are subscriptions at different price points and the PayPal button widget does not do that/allow that.

I can see the buttons. They show themselves in the proper size and position when working in Everweb

Uploaded twice and dumped all necessary cookies et al.

Any ideas?

Thanks in advance
Doc
User: EverWeb Support 7 months ago
Hi Frank,

Thank you for the details on the issue!

Could you please send us the URL of your website with the problem page so we can check it from our end?

Best Regards,
Dan
EverWeb Support Team

-------------------------------
EverWeb Customer Support
Submit Tickets or Learn More

Well done is better than well said.
Benjamin Franklin
User: Frank M. 7 months ago
Sorry, did you get the site?

the specific page is

https://goddessgermanika.com/money.html

We solved the problem only because my wife is learning coding. She found the subscription all were the same so the browsers read the buttons as just repeats? so on the first button we left the word after subscription blank, on the second button added subscription1 and third button subscription2

They stopped showing up in Everweb, but the display and work correctly on the net.

I have no idea if you can code for something like this.

Doc


Post Reply
You must login or signup to post.