Viewing Chrome protocol error

Chrome protocol error



User: Anita W. 13 days ago
I have an old website that is set up to redirect to a new domain. It works perfect everywhere except Chrome, where I get "ERR_SSL_PROTOCOL_ERROR". It's not just me, other people get the same error on Chrome. Is this my domain forward, or something Everweb?
User: Paul-RAGESW 13 days ago
Hi Anita,

Did you quit and relaunch Chrome?

If you just changed the nameservers for the domain wait up to 24 hours and see if you still have issues.

If you do still have issues, please let us know which domain you are having trouble with.

-------------------------------
Paul
EverWeb Developer

Macworld.com ranks EverWeb as the top choice for Mac users wanting to build a website!
User: Anita W. 12 days ago
I've done all the things to Chrome that can be done. I even had a friend try it and it doesn't work on her Chrome either. The domain is anitawoodsmidwife.com, and it should automatically redirect to homeborne.com. It works on Safari though. Does it have to do with SSL?
User: Paul-RAGESW 12 days ago
Hi Anita,

I tried it on my end and I don't see the error, it works fine.

If you just changed the nameservers I'd give it up to 24 hours to start working.

If you still have error tomorrow, we can investigate further.

-------------------------------
Paul
EverWeb Developer

Macworld.com ranks EverWeb as the top choice for Mac users wanting to build a website!
User: Anita W. 12 days ago
Yeah I think I figured it out and got it fixed, it was an SSL certificate issue. Apparently Google has gotten very picky about having https.


Post Reply
You must login or signup to post.