Viewing problem updating to v 3.3

problem updating to v 3.3



User: EllisonRoy 14 days ago
Tried to update to 3.3 having launched EW 3.2 and selected check for updates. Chose install update when displayed and initially got error saying problems with server. Tried again and received update ZIP OK. opened zip and put new version of EW in applications folder. Launched new version but faulty and changed icon to a 'no entry' symbol.

eventually reinstalled v3.2 from time machine and deleted new version .
User: EverWeb Support 14 days ago
Hi Ellison,

Thank you for details on the issue.

Most likely, you didn't quit EverWeb before installing new version.

If you have EverWeb open, please fully quit it first.
Navigate to the link: https://www.ragesw.com/downloads/everweb/everweb.dmg?_ga=2.6807922.1744400447.1593331317-972400423.1569314621
Download the application and install it. Agree to replace the existing version of EverWeb if prompted.
Your projects remain intact.

After that go to Spotlight Search - > EverWeb - > Make sure that you are opening EverWeb 3.3

If it doesn't help, please create a support ticket with us, and we will investigate.

-------------------------------
EverWeb Customer Support
Submit Tickets or Learn More

Well done is better than well said.
Benjamin Franklin
User: Courtney H. 14 days ago
>>>"If you have EverWeb open, please fully quit it first."

Strikes me as an important thing to mention up front.

-------------------------------
MrCourtney - Honolulu, HI
-------------------------------------
iMac 27 5K Late 2018 - 24 GB - Dual Monitors - 10 TB hub
Two Alienware: Area 51/Alienware Aurora R2 - 24 gb each - Dual 4k Monitors - All SSD
25 TB network storage


Post Reply
You must login or signup to post.