Viewing Preview issues, possibly new with upgrade to Mojave

Preview issues, possibly new with upgrade to Mojave



User: Michael B. 2 months ago
I am running v2.9.1 and recently upgraded to Mojave. Preview in Safari has pages missing from the navigation menu despite having the checkbox selected. Publish to folder has incorrect (default?) font in many places, with no apparent pattern. Publish to FTP server (holding my breath), and everything looks ok. Any thoughts?
User: EverWeb Support 2 months ago
Hi Michael!

In EverWeb, click top menu bar > File > Publish entire site. This should update the entire website. Furthermore, if you still see these issues, you may just need to empty your browser cache, or wait a few minutes for the cache to update on its own.

If the issue persists afterwards, could you please submit a support ticket? Log in to the Client area and click the blue button "Open New Ticket" on the Welcome page. Direct link: https://billing.ragesw.com/submitticket.php
I'll take it from there and will do my best to help you!

Alex

Last edit 2 months ago

-------------------------------
EverWeb Customer Support
Submit Tickets or Learn More

Well done is better than well said.
Benjamin Franklin
User: Michael B. 2 months ago
Preview in Safari seems ok after emptying cache, but publishing the entire site does not correct the font problem when publishing to a folder. I will submit a support ticket.
User: Paul-RAGESW 2 months ago
Hi Michael,

When you published to a folder, did you also Empty the Cache?

-------------------------------
Paul
EverWeb Developer

Macworld.com ranks EverWeb as the top choice for Mac users wanting to build a website!


Post Reply
You must login or signup to post.