Viewing Preview Not Working

Preview Not Working



User: Dan S. 8 months ago
Hi

When I try to preview my website in either Safari or Chrome everything used to work fine, but now I get the following message: 'Error 404: File Not Found. The requested URL could not be found. Please check your request and try again.'

If I publish the website it works fine, but it helps to be able to preview it before publishing.

I have tried clearing the cache etc in both browsers but it has had no effect. Anyone else had this problem and managed to solve it?
User: Paul-RAGESW 8 months ago
Hi Dan,

I think the 404 error is related to the Facebook Timeline Widget you have added to your website? Or perhaps another widget?

If so, please update to the latest version of EverWeb which fixes this issue.

If it is not related to a widget, please let me know.

-------------------------------
Paul
EverWeb Developer

Macworld.com ranks EverWeb as the top choice for Mac users wanting to build a website!
User: Dan S. 8 months ago
Thank you, I'll check that out!
User: Dan S. 8 months ago
I only use two widgets in my website as far as I can tell. I've tried removing both, but when I try to 'preview' I still get the 404 error. Unfortunately my free updates have run out, so I'm not able to update without paying - which is a little frustrating because it was working fine until recently.
User: Paul-RAGESW 8 months ago
Hi Dan,

Can you post a screenshot of what you see?

On this forum you will see an 'Advanced' button at the bottom which will let you post images.

I would like to see what exactly you are seeing. It sounds very strange....

-------------------------------
Paul
EverWeb Developer

Macworld.com ranks EverWeb as the top choice for Mac users wanting to build a website!
User: Dan S. 8 months ago
Hi Paul

Thanks for trying to help. I've posted an image of what I see on my web browser (Safari, in this case) when I 'preview' my website.

Screenshot 2019-04-05 at 07.09.06.png
User: Paul-RAGESW 8 months ago
Hi Dan,

Very strange.

In the EverWeb Preferences window can you go to the General tab and turn off 'Preview on Server'?

I believe the current version of EverWeb does not have this issue because I cannot reproduce. Please contact customer support and we can provide a fix for you. Please mention this forum post.

-------------------------------
Paul
EverWeb Developer

Macworld.com ranks EverWeb as the top choice for Mac users wanting to build a website!
User: Dan S. 8 months ago
You are officially awesome! Turning off 'Preview on Server' has solved the problem. Thank you for all your help!
User: Paul-RAGESW 8 months ago
HI Dan,

You're welcome. But just for anyone else, I do believe this issue is fixed in the current version of EverWeb. I am not 100% sure exactly what is happening for you in this case based on the information here, but I do believe this issue was fixed.

-------------------------------
Paul
EverWeb Developer

Macworld.com ranks EverWeb as the top choice for Mac users wanting to build a website!


Post Reply
You must login or signup to post.