Viewing Problems with Website Preview

Problems with Website Preview



User: Jesse W. one year ago
I'm having some trouble with a few things while previewing my website.

The first problem I have is with objects/shapes with gradients, and this is in all browsers (Safari, Firefox, and Chrome). Any object I create in Everweb (like a square) with any gradient, advanced or linear, does not show up in the preview. When I change the object to a solid colour, it becomes visible.

The second problem I have is now only in Firefox, which may just be a browser problem. Almost every image, but not all, as well as some objects show " (placeholder) " instead of displaying properly. I haven't been able to determine a difference in the ones shown and the ones with this message.

Any help is greatly appreciated! Thank you.
User: Paul-RAGESW one year ago
Hi Jesse,

Sorry for the problems you are experiencing.

Can you make sure you have the latest version of EverWeb which is 2.7.1? You can download it from our website here;

https://www.everwebapp.com/download.html

That should fix both issues as there was a bug in version 2.7.0 if you are using Master Pages on your website.

-------------------------------
Paul
EverWeb Developer

Macworld.com ranks EverWeb as the top choice for Mac users wanting to build a website!
✔ Best Answer  
User: Jesse W. one year ago
Paul,

Thank you, that solved both problems as you said it would!
User: Paul-RAGESW one year ago
Glad to hear everything is working properly now!

-------------------------------
Paul
EverWeb Developer

Macworld.com ranks EverWeb as the top choice for Mac users wanting to build a website!
User: Linda M. 9 months ago
Thanks for the solution, this is really great, I wast my time on McAfee Customer Service page here didn't,t mentioned anything. don't go there.


Post Reply
You must login or signup to post.