Viewing 2.6b - first check

2.6b - first check



User: Ingo P. 2 years ago
- Animation of Textbox doesn’t work on mobile devices: Nothing is displayed, although it’s fine on Desktop-Browsers.

- Upload: There should be a space before the 'MB', ie '23MB of 40MB' should read: ’23 MB of 40 MB'

- Password for ftp-upload is not saved. It has to be inserted on every upload

- Image Slider: The selected font for caption is not used on published site. It’s always something like Times New Roman or so (still the same problem as in 2.5)

- German translation: there need to be an additional "nicht" in the infobox. See picture.

cheers, Ingo

Secure-ftp.jpg
User: Paul-RAGESW 2 years ago
Hi Ingo,

Thank you very much for the feedback.

Quote:
- Animation of Textbox doesn’t work on mobile devices: Nothing is displayed, although it’s fine on Desktop-Browsers.


I have tested this and it appears to work fine for me. Can you specify which mobile devices you tried this one?

Also do you have a test URL I can try?

Quote:
- Upload: There should be a space before the 'MB', ie '23MB of 40MB' should read: ’23 MB of 40 MB'


Ok I will change this.

Quote:
- Password for ftp-upload is not saved. It has to be inserted on every upload


Did you choose the option to save the password in the keychain? The passwords are saved in your keychain rather than in the software to help with security. You have to give EverWeb access to the question when it asks for it.

Quote:
- Image Slider: The selected font for caption is not used on published site. It’s always something like Times New Roman or so (still the same problem as in 2.5)


Can you provide a URL that shows this issue?

Quote:
- German translation: there need to be an additional "nicht" in the infobox. See picture.


Thank you for this correction. Can you clarify, should it say 'Secure FTP nicht untersetützt?

Thank you again for the feedback!

Last edit 2 years ago

-------------------------------
Paul
EverWeb Developer

Macworld.com ranks EverWeb as the top choice for Mac users wanting to build a website!
User: Ingo P. 2 years ago
Quote:
Animation of Textbox: I have tested this and it appears to work fine for me. Can you specify which mobile devices you tried this one?
Also do you have a test URL I can try?


iOS 10.3.3 on iPhone
http://www.monika-leufen.de/mhome.html
This is the mobile site. The word "HOME" should appear on top of the text.
User: Ingo P. 2 years ago
Quote:
Password: Did you choose the option to save the password in the keychain? The passwords are saved in your keychain rather than in the software to help with security. You have to give EverWeb access to the question when it asks for it.


EW doesn't ask to do that. :-/
BTW: I just checked other websites. It's only this site that doesn't remember the password and it's the only one, where the Servername doesn't start with "www. ...'

Does this help?


cheers, Ingo

Last edit 2 years ago
User: Ingo P. 2 years ago
Quote:
Image Slider: Can you provide a URL that shows this issue?


CLICK

Last edit 2 years ago
User: Ingo P. 2 years ago
Quote:
German translation: Should it say 'Secure FTP nicht unterstützt'?


Yep.
User: Roddy 2 years ago
There is a script error in the mobile version...

TypeError: jQuery(".animated").addClass("animhidden").viewportChecker is not a function. (In 'jQuery(".animated").addClass("animhidden").viewportChecker', 'jQuery(".animated").addClass("animhidden").viewportChecker' is undefined)

-------------------------------
Roddy

Website: http://everwebwidgets.com
Contact: http://everwebwidgets.com/ewWidgets-home/contact.html
NOTE: I am an EverWeb user and NOT affiliated with EverWeb! Any opinions expressed in this forum are my own.
User: Ingo P. 2 years ago
Got it! Something in the animation-code collides with the code or the references in clickDropNav.js
The animation works when I remove the clickDropNav-code from the Header-Section of the page. Anything I can do as a workaround?

cheers, Ingo

<style type="text/css"> #clickNav {width:250px; /* drop navigation width */ etc. etc.
User: Paul-RAGESW 2 years ago
Hi Ingo,

Thanks for the additional feedback.

It looks like you added jQuery to your website again, possibly in a widget or within the header code field. You should remove that to fix the animation issue.

It looks like you are using 'Dosis-Regular' for the image slider. If you want to use custom fonts with your website you should follow this tutorial;

Custom Fonts with EverWeb

-------------------------------
Paul
EverWeb Developer

Macworld.com ranks EverWeb as the top choice for Mac users wanting to build a website!
User: Roddy 2 years ago
Remove the link to jQuery V1.9.1 or use a widget to create the navigation.

-------------------------------
Roddy

Website: http://everwebwidgets.com
Contact: http://everwebwidgets.com/ewWidgets-home/contact.html
NOTE: I am an EverWeb user and NOT affiliated with EverWeb! Any opinions expressed in this forum are my own.
User: Ingo P. 2 years ago
Quote: Roddy - 06/11/2017 21:10:59
Remove the link to jQuery V1.9.1 or use a widget to create the navigation.


Thank you very much, Roddy, Removing the link solved it.
cheers, Ingo
User: Ingo P. 2 years ago
Quote:

It looks like you are using "Dosis-Regular" for the image slider. If you want to use custom fonts with your website you should follow this tutorial


Thank you Paul, for both of the answers. "Dosis" is a Google-font, and it's said, that these should work out-of-the-box in EW. Which it does everywhere on the site except in the Image-slider.
cheers, Ingo

Last edit 2 years ago


Post Reply
You must login or signup to post.