Viewing publishing problem

publishing problem



User: spyboynola 3 years ago
Trying to publish client site and I get a "problem with publishing connect dropped!""
never had before seems to be an EW message. I am signed in clients account and have checked and unchecked passive publishing. Thanks need to figure out asap.
User: Ken O. 3 years ago
I am getting the same issue as well, but the system status says all is up and running...I'm not sure what the deal is.
User: spyboynola 3 years ago
hello still going on client not going to happy,
User: spyboynola 3 years ago
so I just tried my personal site and the message suggested I uncheck the secure publishing tab and everything went thru. Going to try again for client site though I did that before, but the message never asked for that on their site.
User: spyboynola 3 years ago
ok client site went thru yeah!
User: Courtney H. 3 years ago
Didn't work for me so I'll wait for tech support to tackle it.
Bummers.

-------------------------------
MrCourtney - Honolulu, HI
-------------------------------------
iMac 27 5K Late 2018 - 24 GB - Dual Monitors - 10 TB hub
Two Alienware: Area 51/Alienware Aurora R2 - 24 gb each - Dual 4k Monitors - All SSD
25 TB network storage
User: Robbin B. 3 years ago
i am also having this same problem...unchecked 'use insecure publishing' and that worked for me.
User: Steven K. 3 years ago
Same problem, whether or not "passive publishing" is checked or not. "Connection dropped" -- cannot publish anything.
This occurs with version 2.2.1 build 1757. However, on my laptop -- not yet updated, still running version 2.1.1 build 1711, the problem does not exist!
User: Sera H. 3 years ago
I have had the same problem today unchecked the box now working, support suggested leaving unchecked

-------------------------------
even the smallest feet leave footprints
User: David W. 3 years ago
I was having the same problem- both before and after updating to latest version. I unchecked "Use Secure Publishing" at the bottom of the General section of Preferences and the "Use passive publishing connections" option in the Publishing section of preferences,
User: David W. 3 years ago
I was having the same problem- both before and after updating to latest version. I unchecked "Use Secure Publishing" at the bottom of the General section of Preferences and the "Use passive publishing connections" option in the Publishing section of preferences,

OOPS!

I appear to have double posted.

Last edit 3 years ago
User: james 3 years ago
Similar - yesterday I had this problem, unchecked the "secure publishing" box and then it worked. Today now publishing again – but the box is still unchecked. You mean for once it's not on my end? Cool.
User: james 3 years ago
Similar - yesterday I had this problem, unchecked the "secure publishing" box and then it worked. Today now publishing again – but the box is still unchecked. You mean for once it's not on my end? Cool.


Post Reply
You must login or signup to post.